Pip bug

Anyone running Debian testing/unstable, heads up on a breakage in pip that bit me this morning. Now I’m stuck with versions of ipython that dont work, as the apt package is broken and pip is broken.

Since I’m loath to install it manually, rather than through a package manager, I’m out of luck at the moment until the maintainer fixes the package. :(

imported from: yetanothergeographer